The following packages have unmet dependencies:


#1

The following packages have unmet dependencies:
linux-latest : Depends: linux-image-4.1.15-imxv5-x0.1 (>= 4.1-imxv5-x0.1+wb20180109081137) but it is not installable
E: Unable to correct problems, you have held broken packages.


#2

Hello nuwgreem,

could you please describe in more details what have you done before this error appeared? What is the version of the controller you are running?