Wb-mdm2 отсутствует в списке устройств


#1

Здравствуйте. Не могу добавить диммер WB-MDM2, его нету в выподающем списке. Как его подключить?


Добавление wb-map и wb-mdm2
#2

Добрый день!

Вам нужно обновить сервис wb-mqtt-serial. Для этого в консоли введите команды

apt-get update
apt-get install wb-mqtt-serial

внимательно читайте сообщения apt-get и не соглашайтесь с тем, чего не понимаете.


#3

The following extra packages will be installed:
libwbmqtt0 linux-firmware-image-4.1.15-wb2 linux-image-4.1.15-wb2 python-wb-common wb-homa-adc wb-utils
The following packages will be REMOVED:
wb-hwconf-manager wb-mqtt-homeui wb-test-suite
The following NEW packages will be installed:
linux-firmware-image-4.1.15-wb2 linux-image-4.1.15-wb2
The following packages will be upgraded:
libwbmqtt0 python-wb-common wb-homa-adc wb-mqtt-serial wb-utils
5 upgraded, 2 newly installed, 3 to remove and 73 not upgraded.
Need to get 10.4 MB of archives.
After this operation, 7182 kB disk space will be freed.

C этим можно соглашаться? Там какие-то 3 модуля предлагает удалить.


#4

нет, нельзя.
Указывайте явно все эти пакеты в install:

apt-get install wb-mqtt-serial wb-hwconf-manager wb-mqtt-homeui wb-test-suite

#5

Евгений, а такое обновление пройдет нормально?

root@wirenboard-ADKW2P7N:~# apt-get install wb-mqtt-serial wb-hwconf-manager wb-mqtt-homeui wb-test-suite wb-homa-adc
Reading package lists… Done
Building dependency tree
Reading state information… Done
The following packages were automatically installed and are no longer required:
liblog4cpp5 wb-mqtt-db
Use ‘apt-get autoremove’ to remove them.
The following extra packages will be installed:
libwbmqtt0 linux-firmware-image-4.1.15-wb2 linux-image-4.1.15-wb2 linux-image-wb2 python-wb-common wb-configs wb-utils
The following packages will be REMOVED:
linux-image-4.1.15-imxv5-x0.1
The following NEW packages will be installed:
linux-firmware-image-4.1.15-wb2 linux-image-4.1.15-wb2 linux-image-wb2
The following packages will be upgraded:
libwbmqtt0 python-wb-common wb-configs wb-homa-adc wb-hwconf-manager wb-mqtt-homeui wb-mqtt-serial wb-test-suite wb-utils
9 upgraded, 3 newly installed, 1 to remove and 71 not upgraded.
Need to get 13.6 MB of archives.
After this operation, 36.4 MB disk space will be freed.


#6

Да, тот редкий случай (второй за 4 года) , когда действительно нужно удалить один пакет (linux-image-4.1.15-imxv5-x0.1) и заменить его другим (linux-image-4.1.15-wb2).

Скоро мы, надеюсь, приведём это всё в порядок и станет понятнее.


#7

Тут еще один вопрос вылез


#8

да, этот вариант


#9

А если все эти манипуляции ни к чему не привели?
При попытке обновить пакеты пишет, что последняя версия.
Однако ни WB-MDM2 ни WB-MR6LV - нет в списке.
Подскажите - что еще сделать?


#10

Попробуйте использовать WB-MD2 для WB-MDM2 и WB-MR6C для WB-MR6LV


#11

Добрый день. У меня похожая проблема: в списке нет WBIO-AI-DV-12. Как с этим быть?